0

My colleague has shared her work calendar with me via Outlook/Exchange (for meeting scheduling, etc). My watch alerts me for every one of her upcoming meetings… no matter what settings I change. And to be clear, these are meetings that I am not an attendee of or involved in in any way. How do I prevent this?

Here are some other details:

  • As mentioned, this is a Microsoft Outlook/Exchange/Office365 setup.
  • My iPhone does not alert me of my colleague's upcoming meetings… only my watch.
  • My wife has also shared her personal Google calendar with me and I do not get notifications of her upcoming events.

Here is what I've tried in the Calendar settings in the Watch app on my iPhone:

watch app on iphone

You must log in to answer this question.

Browse other questions tagged .