2

I am trying to run a program that accesses my webcam camera. I have used Epoccam before then I deleted it. However, while using the program it tries to access Epoccam camera instead of taking the webcam feed from built-in webcam. How can I change/select the configurations of webcam feed ? I tried to reset SMC, to make my default webcam as built-in webcam but it didn't worked.

error I get when I disable the access of application to camera from system preferences. It says cannot use EpocCam, but EpocCam is deleted ? waiting view of epoccam

1 Answer 1

1

See https://www.kinoni.com/support-and-instructions/#Uninstallation for details on how to uninstall EpocCam.

Run provided uninstall script from Terminal:

sudo /Library/CoreMediaIO/Plug-Ins/DAL/EpocCamPlugIn.plugin/Contents/Resources/uninst.sh

If the script does not work you can also type the following commands in Terminal:

launchctl unload /Library/LaunchAgents/com.kinoni.epoccam.daemon.plist
sudo launchctl stop com.kinoni.epoccam.daemon 
sudo launchctl remove com.kinoni.epoccam.daemon
sudo rm -r /Library/LaunchAgents/com.kinoni.epoccam.daemon.plist
sudo rm -r /Library/Audio/Plug-Ins/HAL/VirtualMic.driver
sudo rm -r /Library/CoreMediaIO/Plug-Ins/DAL/EpocCamPlugin.plugin
1
  • it worked well ! easier than I expected, ı guess ı was mistaken by thinking that moving an application to thrash is enough. thanks for your help !
    – Utku
    Oct 27, 2020 at 9:53

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .