-3

I tried into settings manager, but dint worked as expected. Even the terminal fonts aren't changing.enter image description here enter image description here

enter image description here

enter image description here enter image description here

1
  • Comments are not for extended discussion; this conversation has been moved to chat. – bmike Mar 3 at 10:39
1

It would help if you specified an exact resolution or set a scaling factor to force either Kali or the virtualization to double (or more) the pixels on a Retina display.

In VBox, try the following;

1- Download and install Oracle VM VirtualBox Extension Pack from their official site here.

2- Open virtual box, go to preferences, go to display, then change the scale factor to either 150%, 200% or 300%, depending on your preferences.

enter image description here

3- Restart the running virtual machines.

1
  • Nice documentation - I wonder what OP meant by “I tried into settings manager, but dint worked as expected” – bmike Mar 3 at 10:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .