0

My Early 2008 Mac Pro won't boot. Won't do much, actually. This is what I've done:

  • replaced the power supply
  • removed DVD player
  • removed all RAM
  • removed all video cards (I have a handful of wonderful flavours)
  • no drive at all (although I have a single HD with fresh test OS (I forget which OS though, but compatible as I've had it running on this box)
  • replaced the CR032 battery with a tested battery having ~3V

BTW I've been referring to Mac Pro Service Source Manual but it has a different LED layout, so it's extra confusing.

The box powers-up, with the fans spinning, front LED solid white. Nothing else. No chime. Tried pushing the SYS_RST and nothing happens. I'll include an actual pic of my LEDs when in this state.

enter image description here

Not sure what to do at this point. Any insight appreciated how I can make this do something. It is sitting in my garage which is ~6°C at the moment, so it's not overheating at all half a second before startup. BTW I thought the similar white button TOP RIGHT of the motherboard was the SYS_RST, not the one in the image. I need some clarification on that.

It sits here on my desk

28
  • That pic doesn't look like a 3,1 Have you double-checked it's not earlier? s/n is on the lower edge of the PCI section on the back. Check against Everymac's Ultimate Mac Lookup That button, btw, is probably the LED test button [though it's at the wrong and for a 3,1] The reset is way up in the top right corner. – Tetsujin Oct 27 '20 at 8:19
  • Also see apple.stackexchange.com/questions/325307/… – Tetsujin Oct 27 '20 at 8:35
  • @Tetsujin everymac.com/ultimate-mac-lookup/?search_keywords=A1186 Original owner. I also said it was top right. I used top right and it did nothing. I've read that post before with no LEDs on, and tried everything. I'm not sure what to do next. – Rich_F Oct 27 '20 at 11:27
  • Your search on model number brings up all Mac Pros before the 4,1. Model number is always a bad lookup criterion, they're shared across many models. Serial number is more accurate. Enter serial #, then select from processor variants. Info for both is on that sticker - i.stack.imgur.com/FAtOV.jpg I can't find the service source for the 1,1 or 2,1 but I already have the 3, 4 & 5. Pic in the linked post was from the same Mac as the sticker pic. Now unfortunately put out to grass. BTW, you did reset the SMC after pulling components out?? – Tetsujin Oct 27 '20 at 11:44
  • 1
    That button near the LEDs is not "sys reset" That button is the DIAG_LED button. You have to press it to read the LEDs. However, if there's an error, it should come up automatically. If it doesn't then there's either an issue with the power supply or the power rails on the logic board not turning things on. – Allan Oct 27 '20 at 13:57

You must log in to answer this question.

Browse other questions tagged .