1

I am trying to get the serial number of my Apple Watch 1st gen watch.

I can’t get it off the back as wear has scraped it off over time.

I thought I would try and get it off the watch itself in settings, but I can’t pair it to my iPhone 11 (running iOS 14.1). Every time I try to pair, my iPhone tells me I need to have the latest version of iOS on my iPhone. Which I have.

Is there any way I can get the serial number without pairing?

Or is there a way to help me pair it to get the number?

  • Did you ever upgrade the OS on the watch? What version is it running? – Allan Oct 24 '20 at 17:07
  • Are you following these instructions? – Allan Oct 24 '20 at 17:20
  • I did but stopped using it for a while then tried to update but it’s not allowing me. I updated my phone as the process instructed but then it wouldn’t allow me to go further as it said I needed to update my phone (despite being on the latest version) – UIO Oct 24 '20 at 17:23
  • Can you get into the settings of the watch (tap the crown)? – Allan Oct 24 '20 at 17:39
  • @Allan No, I can’t use the basic functions of the watch, it is asking me to pair and I can’t, I can’t get to the Home Screen, apps etc as it’s acting like a watch that’s not been set up – UIO Oct 24 '20 at 17:44
0

It's under Settings on the Apple Watch.

Tap General then About. Scroll down until you see Serial Number and the IMEI (where applicable). If it's paired to your phone, it's under General → About in the "My Watch" App.

How to find the serial number or IMEI for your Apple Watch

  • I can’t pair the watch so can not access this unless it’s paired. – UIO Oct 24 '20 at 7:31
  • @UIO There are instructions for the Apple Watch itself. It's the very first sentence. I included the paired info for others who might come across this post. – Allan Oct 24 '20 at 16:55
  • I can’t use the watch, it isn’t paired to my phone and to use it fully it seems to be a requirement. I can’t access any menus etc I just get pairing instructions. – UIO Oct 24 '20 at 16:58
  • That would have been critical info to have put in the initial question, don't you agree @UIO? – Allan Oct 24 '20 at 17:06
  • The third paragraph in my post, that is what I tried to explain there. – UIO Oct 24 '20 at 17:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .