0

Back in the day of iTunes, when double-clicking on a song in Finder it oppened iTunes and started playing it.

Now, using Music, the same action only open Music and copies the song into it. Then I have to it play from the app (and search for that new song I just added).

How can I get back the open & play feature ? I checked in Music's preferences and searched same issue on the web but nothing came up.

I'm using a 2017 Macbook Pro on Big Sur 11.3.1 and Music 1.1.4.110

3
  • i have a new 2020 iMac running Catalina and when I double click on a music file it starts playing instantly. i can't find a setting for it, it just starts playing. – Natsfan Oct 23 '20 at 16:35
  • Then you just confirm my thought, my music.app is not behaving right ! Any idea why ? – Edd Growl Oct 23 '20 at 21:19
  • i don't have a clue. i ouldn't find any setting that would turn that on. i'll look again though. – Natsfan Oct 23 '20 at 23:13
-2

Maybe there is a setting in Preferences that causes the song to play. Here is an image of my Preferences Panel for the General settings.

enter image description here

And the panel for Playback.

enter image description here

2
  • 1
    None of those show any suitable option. – benwiggy Oct 24 '20 at 8:01
  • I know. i wanted to show the OP these panels and i didn't know how to show them in comments – Natsfan Oct 25 '20 at 0:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .