0

I just purchased a used MacBook 4, 1. Its running Mac OS X Lion 10.7.5

I was hoping to run older software from 2004 that ran on my eMac on OS X.

Can I downgrade the OS somehow?

I get the error message "You can't open the application Install Traktor FS 2 because PowerPC applications are no longer supported"

Help!

3
  • You'd have to downgrade to at least Mac OS X v10.6 Snow Leopard and install Rosetta to try an run a PowerPC application on an Intel based Mac. Oct 6, 2020 at 1:46
  • See this for a plan: apple.stackexchange.com/q/402726/237687
    – Solar Mike
    Oct 6, 2020 at 4:28
  • From what I can tell from a cursory Google Search, the Macbook 4,1 shipped with Leopard and you should be able to install Snow Leopard without problems—you don't need to go through the ridiculous hack process in the linked answer. Just get a retail Snow Leopard DVD off eBay (or Macintosh Garden) and install it. Oct 6, 2020 at 13:03

0

You must log in to answer this question.

Browse other questions tagged .