0

On High Sierra, from time to time, my current window maximizes itself without any keyboard or mouse dragging. Mostly it is in browsers. I use both Chrome and Firefox. I hate this and want it to stop. If I want a window to resize, I will do it myself. Any suggestions? Have not been able to find similar issues.

0

Are you accidentally double clicking the window's title bar?

In modern versions of macOS, double clicking a window's title bar mimics the behavior of the old "Zoom" button that was semi-replaced in OS X Yosemite. I find that I sometimes activate this behavior accidentally.

To disable the behavior, go to System Preferences ➞ Dock and uncheck "Double-click a window's title bar to (Zoom)"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .