0

I have an Apple Lossless audio file recorded at 96 kHz but the light from my DAC is signaling that its a 44.1 kHz file when I play it.

When I go into the Audio MIDI Setup and change it to 96 kHz the light turns to green signaling its a higher sampling rate.

I have a lot of tracks at 44.1 kHz which I don't want to upsample but still want the HiRes files played at their maximum sampling rate for the best audio quality.

Is there anyway the format setting can be automatically adjusted without manually changing it by hand?

Audio Midi Setup Window USB DAC Light is Red Signaling Its a 44.1 kHz file

1

Just set the output to 96kHz.

Anything actually lower than that will either be transmitted at their own bit-rate & your DAC will auto-select or at worst will just be filled with empty bits. it won't make any practical difference; they're basically noise-floor bits anyway.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .