1

My 1st generation Apple Pencil (bought newly) is not showing in 7th generation iPad (bought newly) under Bluetooth devices. This is happening since after iPadOS was updated. The other devices gets easily recognised and shows pairing pop-up but this doesn't happens with Apple Pencil.

I tried all sorts of troubleshooting listed in article, suggested by Apple Support documents etc. but the issue is still unresolved. Before iPadOS updated it was working fine.

What could be going wrong and how do I resolve it?

2
  • 1
    The pairing happens when you connect it via lightning. Are you looking for steps to remove the old pairing and then physically connect the device? (Also if you link to the article you followed that helps people explain if they missed a step to help you out) – bmike Sep 13 '20 at 15:31
  • yeah I tried pairing via lightening port and also tried charing my pencil to 100% with adapter and via ipad but still it is not recognised.Old pairing can be handle here for forgeting devices ,which I did but real issue is repairing again ,which is not happening. – Learn2342 Sep 14 '20 at 16:20
1

The Apple Pencil won't show up in the list of Bluetooth devices unless it is paired with your iPad first. Physically connect your first generation Apple Pencil using Lightning.

Remove the cap and plug your Apple Pencil into the Lightning connector on your iPad. When you see the Pair button, tap it.

https://support.apple.com/kb/HT205236

If that still doesn't work, make sure you've tried all these steps.

If your Apple Pencil won't pair with your iPad

  1. Restart your iPad, then try to pair again.
  2. Go to Settings > Bluetooth and make sure that Bluetooth is turned on.
  3. On the same screen, look under My Devices for your Apple Pencil. If you see it, tap i. Then tap Forget this Device.
  4. Connect your Apple Pencil into your iPad and tap the Pair button when it appears after a few seconds.
  5. If you don't see the Pair button, wait for one minute while your Apple Pencil charges. Then try connecting your Apple Pencil again and wait until you see the Pair button.
  6. If you still don’t see the Pair button, contact Apple Support.

https://support.apple.com/kb/HT205236#pair-help

3
  • Physical connection was the first I tried ,I think already mentioned I read apple docs and followed its troubleshooting techniques but they didnt work. – Learn2342 Sep 14 '20 at 16:17
  • @Learn No problem, the question didn't mention trying physical connection nor link to which Apple document had been followed, just wanted to check in case this was the solution. Have you tried step 7 of contacting Apple Support? – grg Sep 14 '20 at 16:19
  • No worries I appreciate you are trying to help me :) Yes I seeked help from apple support they said they will contact their engineering team after doing diagnostic.There is hell of waiting time in this process.so I tried to ask in this forum if any faced similar issue they can help me. – Learn2342 Sep 14 '20 at 16:24
1

You can try downloading wunderfind or other bluetooth device finders. They can recognize your devices via bluetooth and have an option for pairing. I just tried it now and it saved me from purchasing a new pencil.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .