1

I have created El Capitan mac OS X bootable USB using TransMac and El Capitan dmg from Apple. When I boot the iMac (2011) and holding option key, the USB doesn't show in boot menu.

  1. I have changed the clock to 01010116 but the problem still exist.
  2. I have tried this with other sticks (USB 2 and 3) but no luck.
  3. I have tried formatting USB with GPT (diskpart) but no luck.

Can someone give me a few hints on how to get El Capitan installation start?

Thanks

  • 1
    An iMac 2011 should be capable of using Internet Recovery, which might be simpler… or see apple.stackexchange.com/questions/142169/… – Tetsujin Sep 11 at 17:38
  • I use this to make bootable USB installers diskmakerx.com – Steve Chambers Sep 11 at 17:44
  • Internet recovery doesn't work and I don't know why. I get into Recovery Utilities using Option+Command+R but Reinstall Mac OS X gives me error: Can't download the additional components ... – Sam Sep 11 at 17:57
  • @SteveChambers I use Windows to prepare USB stick – Sam Sep 11 at 17:57
  • 1
    @Sam For Internet Recovery to work, you may need to change the date of your Mac, see my answer at apple.stackexchange.com/a/394758/32815 for details. – jaume Sep 11 at 19:11
2

I have used another mac to create bootable USB. For some reason I couldn't use TransMac on Windows to make it happen.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .