0

Whenever I use Wolfram Mathematica, the Touch Bar on my Macbook Pro has a "New Document" button. My question is, how do I make sure I don't have that button when I open Mathematica?

It is annoying, as every time I reach to hit the esc key, sometimes the "New Document" button gets tapped, resulting in a new document popping up.

Thanks for any advice you have!

0

You have two options:

  1. If the app supports it, you can go in View > Customise Touch Bar (more info here provided by Apple)
  2. You can install BetterTouchTool, which is very powerful, and has (among other things) the ability to fully customise the TouchBar per app, globally, add scripts or anything really (other alternatives here)
| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .