3

Not sure what changed in the system but I'm running 10.15.6 (19G2021) and suddenly it have the mouse acceleration really fast if the system is idle for a few minutes.

As soon as I move the mouse for 1 second, the acceleration does return to normal.

I have a custom acceleration set in this system like this

defaults read .GlobalPreferences com.apple.mouse.scaling 0.125

Not sure if that matters.

I also have a Logitech mouse that is controlled by their software GHub.

1
  • If you have a standard wired USB mouse, give that a try to troubleshoot. Does the acceleration still happen? Have you tried resetting the com.apple.mouse.scaling to the expected, default value? (I don't know what that value is, btw.)
    – IconDaemon
    Aug 28, 2020 at 14:22

1 Answer 1

1

I've had similar issues with a Logitech MX2 & Logi Options.
My bet is the Logi controller that 'forgets' what it's doing.

Tests would include:-

  • uninstalling their drivers & see if the same happens without;
  • test a different mouse;
  • see if your G-series can be used fully with something like SteerMouse or USB Overdrive.
2
  • which one ultimately fixed it for you? (even though it might different for me)
    – erotsppa
    Aug 28, 2020 at 17:11
  • Eventually Logi provided an update that stopped doing it… but mine uses Logi Options not the G-series control panel.
    – Tetsujin
    Aug 28, 2020 at 17:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .