17

I find the unread counter on Microsoft Outlook 2011 for Mac distracting. Whenever it's there I feel the need to click on it. How can I hide the unread count?

Mail.app provides an option to disable it, I'm hoping there is a setting in Outlook too.

Outlook 2011 dock icon

10

Deselecting "Badge app icon" in Notifications Center preferences worked for me (Outlook 2016 for Mac).

deselected checkbox for badge app icon in notifications center

7

Previous answer does work now for outlook 2016. Outlook 2016 is present in the Notifications center where the badge can be disabled.

  • 1
    There is no previous & next answer on Stack Exchange. Answers bubble up & down depending on a few factors, not least the number of votes they have. This would really be better with a direct reference/link to the answer you are referring to, or perhaps as just a comment on it, once you have sufficient reputation. – Tetsujin Oct 7 '15 at 17:46
3

If you are using Mac OS 10.8 Have a look in the notifications menu by clicking the apple button in the top left and then choosing 'System Preferences' and then choose 'Notifications' and you will be able to disable the red badge icon from there.

Check out the link below for more info.

http://osxdaily.com/2013/04/29/disable-red-badge-app-icons-mac-os-x/

  • There is no Outlook in the Notification center? – Ruskes May 7 '13 at 11:05
  • I do not think Outlook using the notifications framework so I am not surprised you don't find it in notifications center. I would down vote the answer if I had the reputation to do so. I too would like to turn off the badges, but so far I have not found a way. I – Darrell Golliher Jan 2 '14 at 15:37
3

You can set up a rule to mark all of your incoming mail as read. If there's never any unread mail, there's never a count in the dock.

This works for me, since I do inbox zero and don't have much mail in my inbox. It might not be a good solution for everyone.

To set this up, go to Outlook > Preferences > Rules. Then add a new rule, as shown here.

Rule to mark all mail as read

  • This is quite different from what OP was looking for. Marking all mails as unread masks this issue and creates a whole another problem of not knowing what to read! – bdhar May 11 '16 at 23:32
  • marking emails as read when you haven't read them is terrible practice – Sparr May 25 '17 at 19:28
3

I was able to hide the unread count by opening Notifications in System Preferences and under Microsoft Outlook I de-selected the Badge app icon setting.

1

I found an alternative way to solve this by completely removing the app from the Dock. This has the side effect of removing the top menu nav, so you need to be comfortable with keyboard shortcuts and the occasional nuisance of not being able to access a feature, but it solved my problem well!

http://www.maclife.com/article/columns/easy_mac_hacks_run_os_x_applications_without_their_dock_icon

Specifically for Outlook for Mac 2011 with default locations:

  • Close Outlook
  • In Finder, go to /Applications/Microsoft Office 2011/Microsoft Outlook
  • Right click and choose Show Package Contents
  • Open Contents/Info.plist in a text editor
  • Scroll to the bottom of the file and add this to the bottom of the file above '

    <key>LSUIElement</key>
    <true/>
    
  • The last four lines of your file should be:

    <key>LSUIElement</key>
    <true/>
    </dict>
    </plist>
    
  • Save the file

  • Open terminal and enter this command

    sudo codesign -f -s - /Applications/Microsoft\ Office\ 2011/Microsoft\ Outlook.app
    
  • Be warned that you may get this question at regular intervals once you do this "Microsoft Outlook wants to use your confidential information stored in "Exchange" in your keychain." I've repeatedly chosen Always Allow but still get the prompt regularly – mcook Sep 11 '15 at 13:31

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .