1

PROBLEM

Transcription Step 2 Instructions indicates:

When you’re running Dictation, your computer automatically mutes all audio that’s playing. To override this, you’ll need to run two commands in Terminal

I have performed the write-commands and read-commands:

user@users-Mac-mini ~ % defaults write com.apple.SpeechRecognitionCore AllowAudioDucking -bool NO
user@users-Mac-mini ~ % defaults read com.apple.SpeechRecognitionCore                       

{ AllowAudioDucking = 0; }

user@users-Mac-mini ~ % defaults write com.apple.speech.recognition.AppleSpeechRecognition.prefs DictationIMAllowAudioDucking -bool NO
user@users-Mac-mini ~ % defaults read com.apple.speech.recognition.AppleSpeechRecognition.prefs

{ DictationIMAllowAudioDucking = 0; DictationIMCorrectionCount = 0; DictationIMIntroMessagePresented = 1; DictationIMLastDictationDate = "619237426.7170759"; DictationIMMessageTracesSinceLastReport = 4; DictationIMSensedMicActivityState = 1; DictationIMSensedMicIdentifier = "SoundflowerEngine:0"; "DictationIMUpgradedTo10_15" = 1; }

RESEARCH \ REFERENCES

  1. How to keep sound from muting while using dictation?
  2. Anyone: please to add relevant links

OBSERVATIONS

Reference 1 (above) indicates BASH commands overrides mute trigger in Mojave in 10.14.1

Audio drives the input level meter as expected:

enter image description here

A speech audio file is started. The text editor is opened: when Dictation is invoked, the input level meter goes dead (audio player automatically muted).

QUESTIONS

What can be done to diagnose why the BASH commands were not effective in disable automatic mute?

You must log in to answer this question.

Browse other questions tagged .