1

I'm having a mysterious problem with Word (version 16.40) and the Adobe Garamond Pro font: Four variants of the font are installed (regular, italic, bold, and bold italic), but if I select regular, Word instead uses bold. It's as if the program can't see the regular (and regular italic) styles, except that Word itself lists all four styles in the font menu and displays the name of the font using the regular variant. It's just in the text that it's misbehaving.

No other app seems to have this problem, and Font Book reports no problems with the font. This behavior appeared only recently, as it was noticed first today in a file that uses the font and was last edited without problem on Aug 3.

The same problem appears with Adobe Caslon Pro.

I've tried clearing the system font caches and Word's font cache. I've tried disabling and re-enabling the font. I've restored a previous version of Word from Time Machine. None of these has had any effect. Other similar fonts work fine, for example, Garamond Premier Pro.

I have several files very carefully formatted using Adobe Garamond Pro, so I'm not eager to change the font to something that's working properly, then have to redo the formatting. Has anyone seen a problem like this and found a solution?

Edited to add: This is under macOS 10.15.5.

Added 8/13/20: I've now tested with a new account, but it's not revealing much, at least to me. In a brand new account, the first time I run Word the fonts are just fine. If I quit and reenter Word, the problem reappears — Adobe Garamond Pro appears only in bold and bold italic.

Another curious thing: The font menu that appears under Format->Font (rather than the one that appears in the ribbon) shows "Adobe Garamond Pro" as a choice the first time Word is run, but after that shows "Adobe Garamond Pro Bold" instead. It also, from the second time on, has a number of font names appearing in all upper case.

If I had to guess, the first time it's run Word reads in all the font data from the system correctly. When quit (or sometime before that) it writes that data to disk, but when it reads that data in subsequently, something goes wrong. However, I haven't been able to find where that info is being written, if that's what's actually happening. It feels like I'm trying to debug MS's app for them...

0

It's fixed. The culprit appears to have been Adobe Acrobat Reader DC and was fixed with a recent update (version 2020.12.20043). You may have to quit Word and restart it, you possibly have to run Reader once before the fonts work again.

Not my observation, but taken from a discussion at a Microsoft board. Thanks to H. Tomás Gómez-Arostegui for pointing me to his thread there.

| improve this answer | |
-1

I have Word v 16.16 and I don't see this issue on Mojave. Adobe Caslon Pro and Adobe Garamond Pro both work as expected. I can select Regular and Bold variants.

Word does treat fonts in its own special way, of course.

Presumably this is a new behaviour that didn't used to happen? I would test the behaviour with an existing document in a new user account. If the fonts behave there, then you know it's some issue in your user Library. Go back to the original account, and test removing things, such as Word's preference files, application caches, etc.

| improve this answer | |
  • I should have thought about setting up a brand new user: It's working when I do that, but not working in two older accounts. Time to do some more troubleshooting on the existing accounts, but that's going to have to wait until after my day job. Still, if anyone has any hints as to what preference and cache files to jettison (and where they are!), that would be helpful. – Steve Costenoble Aug 13 at 13:00
  • OK, that was brief: I logged out of the test account and back in, now I see exactly the same problem in the test account. – Steve Costenoble Aug 13 at 13:03

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .