0

I have the Microlab H20 stereo speakers for my MacBook Air and it is connected via Bluetooth.

I noticed that when speakers are connected it’s making Mac to wake up from sleep.

This is causing the batteries of magic mouse and keyboard to drain.

How could I stop this?

In settings allow Bluetooth devices to wake this computer is on and I need it to wake mac with mouse or keyboard.

  • Turn off or disconnect the speakers? – Allan Aug 8 at 22:03

You must log in to answer this question.

Browse other questions tagged .