1

So here's the story...

My iPhone X was working just fine on 13.4.x. Then a couple weeks ago I updated to 13.5.1 because of the rumored FaceID w/Mask unlock. Everything seemed to be working fine––but I think I got so used to typing passcodes I didn't notice if FaceID ever worked after the update.

When I finally realized something was wrong with FaceID, I did the usual: soft reset, FaceID reset, and then finally, factory reset. Nothing worked, and once I reset FaceID, I could never "Set up Face ID" again. Every attempt left me with the "move the phone higher/lower" bug.

Since then, I've also updated to 13.6 with no change in FaceID. After reading more than a few pages on the web, I've got the following diagnosis:

iPhone X FaceID checklist:

  • Proximity sensor/AutoBrightness OK
  • Animoji OK
  • Selfie camera portrait-mode does NOT work, “move farther away” msg, no background blur
  • Rear camera portrait mode OK

"Set up Face ID"

  • shows "position your face within the frame" or "move iPhone a little higher/lower"

Can someone help me determine if this is 1) a software bug or 2) a fatal hardware failure that coincidentally emerged within days of upgrading to 13.5.1?

1

May vote is neither.

It’s not a software bug in that release - we would have floods and floods of people with issues if there were a bug breaking FaceID.

It’s not likely a coincidental hardware failure. Of course if you suspect that seek hardware service immediately.

It’s much more likely some general corruption on the combination of your software, your apps, your data and the device. The steps to troubleshoot that would be to get a good backup, erase all settings and content, set up FaceID alone before you restore any data. If that doesn’t work, then restore the device entirely from a computer. Repeat the “set up nothing except FaceID” test.

Based on that you may have hardware - seek service knowing you have a backup. Or you may find the hardware and software work, then decide to erase and try restoring your backup or just setting up new.

6
  • 1
    I do have a backup, so I can try that and report back. – michael Jul 25 '20 at 11:57
  • Just did an "erase all content and settings" on the device and then tried to setup only FaceID from the "hello" screen––same problem (IOS 13.6) So does this confirm that I have a hardware problem? If so, I have read that the TrueDepth Camera System is linked to the device an is NOT repairable. Is there anyway to confirm without visiting an Apple store? – michael Jul 25 '20 at 13:51
  • @michael I would proceed to a restore from a computer over USB. It’s more likely you have a hardware error though, but not confirmed yet. Everything is repairable - it’s a matter of how good you are at sourcing parts, how well trained you are, and what your time / money budgets are. – bmike Jul 25 '20 at 13:53
  • @michael If that doesn’t work, then restore the device entirely from a computer. Repeat the “set up nothing except FaceID” test seems to be skipped in your testing. – bmike Jul 25 '20 at 13:54
  • @michael I would chat with Apple support - it’s not clear you’re able to reset properly - it should ask you what to do before iCloud or network happen. This might be a failure of the system and nothing to do with the camera if you can’t get the system to react properly to a restore - basically the restore is blocked from what I’m reading of your results. – bmike Jul 25 '20 at 14:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .