1

In the restrictions for Music, the Apple Music checkbox is disabled, and greyed out.

image of greyed out apple music box

Things I tried/checked:

  • I am the administrator on this mac.
  • I'm signed in to iCloud on this computer.
  • I can sync my library to my Apple ID.
  • Restarting the computer
  • Restarting music
0

I called Apple and they helped me in about 10 minutes, all you need to do is enable iTunes. For some reason, you need iTunes enabled to have Apple Music enabled.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .