1

I've seen several questions like this but none of the answers are of any use. I have a Catalina Mac server with an attached Drobo drive, shared over SMB to my local network. I have another iMac that writes large amounts of data to that drive. This has been working fine for over a year. A couple months ago I updated my server to Catalina. Then I discovered that the drive would disconnect. I switched from SMB to AFS and the problem went away. Abruptly this past weekend the issue has returned.

I test this condition by mounting the drive on any Mac on my local network and dropping a large file onto it. Within seconds, the drive becomes non-responsive, and after a few minutes will disconnect from my Mac.

I can't find any log message to suggest what's happening. I've tried fiddling with all the Sharing settings on the server, messing with the /etc/nsmb.conf file, but to no avail. I'm considering putting a Linux box in place and removing the Mac altogether; this needs to work! But I'm out of ideas for fixing this issue.

[Update]: I noticed something odd: my Drobo has a second volume that I don't use for much. I tried using that over sharing and it doesn't seem to have the same issues! I've used DiskWarrior on the problematic disk (the file directories were in good condition) and Disk First Aid (no problems), but I'm wondering what could possibly be different about this one?

4
  • Are all your Macs running Catalina or just the server? If it's just the server and that the one with heavy file traffic to the Drobo, I'd roll it back. Going to Catalina isn't a requirement. Also...did you do a clean install or upgrade in place?
    – Allan
    Jul 23, 2020 at 20:21
  • All Macs are running Catalina. It was a clean install for the server.
    – Aaron Vegh
    Jul 23, 2020 at 20:52
  • We don’t have “tickets” here as we’re not Tech Support - we are a Q&A site. Write your last edit and an answer and then accept it (click the check mark on the left). This is the accepted way to mark a question as “solved” or “answered”
    – Allan
    Jul 24, 2020 at 7:33
  • It was a joke, @allan. 🙄
    – Aaron Vegh
    Jul 24, 2020 at 21:01

1 Answer 1

1

I realize the problem: the first Drobo volume is at max capacity.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .