0

Chrome prompts me before opening external apps. Is it possible to add certain apps to an allowlist (e.g., Zoom, Notion) so that I'm not prompted each time?

0

So I think you are referring to protocol handlers - this is the message that says "Are you sure you want to open this link in ?"

If so, try this:

  • Quit Google Chrome.
  • With Finder selected, hit the Shift-⌘-G and enter the folder address ~/Library/Application Support/Google/Chrome.
  • Open the "Default" folder, and open the "Preferences" file in a text editor like Text Editor.
  • Search for the phrase “excluded_schemes,” which houses your list of protocol handler preferences in the text file.
  • Search for the protocol (like “itmss” for iTunes, or “slack” for Slack) and change its state from “false” to “true,” taking care not to remove any punctuation.
  • Save the file, and re-open Chrome.

** This only works if you've previously left "Always use this app for this filetype" unchecked, and may not work for all versions of Chrome ***

go to folder image

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .