1

Let's say i search up "pineapple" into google and click on the first link, it opens that link in a new tab and i find this annoying. I can't seem to fix this and I know that the command key is not stuck. How do i solve this?

1
  • Check the preferences, this can usually be set to new window or new tab.
    – Solar Mike
    Jul 6 '20 at 6:00
-1

Go to "Preferences..." under Safari -> click on "Tabs" (at the top menu) -> uncheck the checkbox called "When a new tab or window opens, make it active".

2
  • 1
    This would be much easier to read if the order of words matched the order of steps to be taken by the user. Thus, the path should be stated as "Safari > Preferences > Tabs > uncheck 'When a new tab or window opens, make it active' ". Jul 6 '20 at 19:24
  • It appears to me now that it's because it has to do with my google account which when i go to my search setting the checkmark next to open new tabs is always marked and whenever i try to uncheck it with my account logged in it'll reverse my decision
    – John Rawls
    Jul 7 '20 at 6:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .