0

I recently upgraded to MacOS Catalina and when I am IDEA IntelliJ, if I press Command + Shift + M the OS opens the Terminal program and attempts to load the man page for whatever I had highlighted in the editor at that time, as described here.

This is very annoying because I already have that keyboard shortcut mapped to something else in IntelliJ that I use quite frequently. How do I disable this shortcut?

I tried looking in the Terminal program's preferences but I don't see any keyboard shortcut options there.

2

If you open Terminal -> Services -> Services Preferences there are some options there for enabling/disabling global keyboard shortcuts.

services preferences menu

Then you can disable this at Keyboard -> Shortcuts -> Services -> Open man Page in Terminal

settings screenshot

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .