1

I had been using Crossover for a while on High Sierra (10.13.6) without any problem but recently, I needed it again and tried to install it again but encountered a very annoying error. Looked for a workaround or a solution all over the web but still no success. Please check out the screenshots.

What I've done so far:

  • Tried the latest version of the app
  • Removed all third-party versions of python installed by Homebrew
  • Reinstalled python using Homebrew
  • Reinstalled Xcode command line tools

enter image description here enter image description here

I really have no idea what I should do to find out where the problem lies.

What do you make of those errors? What's wrong with Cxutils?

  • I went to the website > support > forums and this topic about High Sierra is highly popular there codeweavers.com/support/forums/search/… – anki Jun 28 at 20:36
  • @ankii Thank you sir it's still a nice clue I'd give it a try in case I missed few threads over there. Actually believe me or not I've checked out almost all threads over there, although most of them are still unanswered and related to old incompatible versions of the app (prior to v17). – Danny Yanny Jun 28 at 20:49
  • github.com/Homebrew/legacy-homebrew/issues/46544 this has some better discussion – anki Jun 28 at 21:11

You must log in to answer this question.

Browse other questions tagged .