0

I have created bootable pendrive using https://support.apple.com/en-in/HT201372 I am trying to dump ELCapitan on my mac. but it throwing error

This copy of the Install OS X El Capitan application can't be verified. It may have been corrupted or tampered with during downloading

enter image description here

What i tried : Setting date in terminal "date 0202020216", date 0101010116, ntpdate -u time.apple.com all didnot works.

P.S.

  1. my ELCapitan .dmg is correct & downloaded from official Apple site.
  2. hdiutil verify /Applications/Install\ OS\ X\ El\ Capitan.app/Contents/SharedSupport/InstallESD.dmg shows verified OS.
9
  • Did you download it from support.apple.com/en-us/HT206886 ?
    – lhf
    Jun 28 '20 at 12:41
  • @Ihf yes dude..
    – Jack
    Jun 28 '20 at 12:43
  • When that happens I just set the date in System Preferences back a couple of years and turn off set date and time automatically. Jun 28 '20 at 14:47
  • The date issues should all have been fixed earlier this year. I'd try re-downloading using a different connection, or at minimum after rebooting the one you're on; the error doesn't suggest a date issue, but an actual corrupted download.
    – Tetsujin
    Jun 28 '20 at 14:59
  • 1
    RE: "I am trying to dump ELCapitan on my mac." -- What exactly do you mean by "dump"? Do you mean "install"? If you are getting the error as shown in the image in your OP, then try the following after having booted from the USB Installer... Before starting the install, disconnect from the Internet, open Terminal from the Utilities menu and use the following command: date 102300019 Close Terminal and then try installing. Do you still get the same error? Jun 28 '20 at 17:07

You must log in to answer this question.

Browse other questions tagged .