1

tl;dr Unable to install Windows 10 - Assistant looping between download and install screens or time out errors

I'm trying to add a Windows 10 Boot Camp to a Mac mini 2012 using Boot Camp Assistant 6.1.0 and it is having real issues.

  1. Mojave a clean install on a 240Gb SSD - single partition and container with 64GB used when apps installed
  2. Original install was on the wrong SSD (do not ask) - Carbon Copier used to clone OS over to 940GB SSD and original scrubbed off disk
  3. Windows 10 ISO stored in download directory on the MacOS SSD - its a pre-downloaded copy that has previously been used fine for PC installs
  4. 16GB USB stick (FAT) with Assistant tools installed using assistant
  5. Only install / remove ticked on assistant start up screen and correct disk selected
  6. Assistant spend ages (20+ mins) 'Downloading Windows support software...' despite it not being ticked
  7. Assistant then goes through a long (5+ mins) install but unable to tell what / where
  8. Assistant then returns to part way through the download and repeats till I hit stop
  9. Pressing stop brings security dialog for Assistant to unlock the Startup Disk preferences - entering password assistant reports cancelled because you clicked the Stop button.

Disk Utility shows:

  • No change to either SSD
  • A 4.69 GB UDF device called CCCOMA_X64FRE_EN-GB_DV9 with Windows files present (outrun.inf / boot / bootmgr etc) with the disk image being the ISO I am trying to use.

I have tried:

  • Restarting Assistant

  • Restarting the Mac

  • Try all combinations of ticks on the first screen

  • Tried selecting the second internal disk (a 240GB SSD)

  • Leaving the download to run (Mac sleep / screen set to never) but it suffers timeouts and errors

  • Reformatting the second drive as APFS or HPFS (Journaled)

  • Disabled WiFi - no change using Ethernet, still errors during download or loops.

  • Tried safe mode boot - still looped and then errors during download.

  • Tried another USB stick (64GB) but no luck either.

Other points to note:

  • Both SSDs have Trim support enabled from the terminal

  • Anti-Virus (Bitdefender) is installed but deactivated

  • Create or Remove partition screen shows BOTH SSDs and allows selection of either for install. Selection of either give a beach ball for 15 seconds or so before returning sensible options (OS disk > Create second partition / Other disk > Create or Erase and create single partition)

  • I cannot use ALL of the second disk for Windows though I am currently trying that and then look to shrink it down (Paragon have a tool - no idea if it works) UPDATE Selecting Use the full space on the second disk loops as well

  • For some reason (no idea when), the second SSD has the tools installed on it! ($WinPEDriver$ etc)

  • I cannot take the machine back to High Sierra (that being the original state) - two required programs are are Mojave or above only else I would suggest that and use the backups...

  • Thought about Fusion / Parallels etc but not acceptable (user issue)

  • Found one issue in that a Windows install file is larger than 4GB so will not fit onto the FAT USB stick. Issue with Bootcamp is it reports no space on the stick unless the drive is formatted as FAT...

Thoughts:

I did wonder about deleting Bootcamp assistant and copying it over from an install DMG but no idea if this will break any security requirements for the program (I would assume so). I can only find an old download that will not run on this OS.

Worse case is that I zap this install back to tin and start it again - its been a pain in the bum this week trying to get the user data sorted (2TB of mixed up files all over the place) and now this Windows machine set up :( but I cannot say if the install will work then.

Update - I’ve corrected the O/S version in the text... Having scrubbed the Mac totally Catalina has created the partition and got to the install version stage so it looks like a quirk with later versions of Windows vs the version of Bootcamp. I’m not sure how far back I can go - the install file was late 2018 off the top of my head but I cannot see why it looped.

Update 2 - Windows up and running though it refuses to activate at the moment under Catalina. None of the tools where installed and my Apple Bluetooth mouse was not recognised - keyboard was fine though (glad I had a USB mouse in the house). Bootcamp under Windows could not find the Mac disk (AFPS now) but updating the software from inside Windows using the Apple Software Updater sorted that.

You must log in to answer this question.

Browse other questions tagged .