0

I have two MacBooks. Both run the same MacOS version. I installed the same Automator script in both. But on the older MacBook I get:

The action “Run AppleScript” encountered an error: “System Events got an error: com.automator.runner.xpc is not allowed to send keystrokes.”

I added Automator to the Security -> Accessibility section in both. It even works on the older one. But then it suddenly stops. It just don't get why...

  • What version of macOS? – user3439894 Jun 19 at 13:39
  • Most recent one. – steros Jun 19 at 13:57
  • Does System Events have Accessibility privileges? – user3439894 Jun 19 at 16:48
  • yeah it has these privileges. – steros Jun 21 at 10:18

You must log in to answer this question.

Browse other questions tagged .