0

After a reboot I am suddenly unable to mount an external USB-C SSD with Catalina 10.15.5

Disk Utility is recognizing the disk, I can see a "disk3" container with my APFS volume , but once I try to activate it I get a com.apple.DiskManagement.disenter error 49218

When trying a diskutil repair I get :

Started file system repair on disk3s1 1TB - SSD
Repairing file system
Volume is already unmounted
Performing fsck_apfs -y -x /dev/rdisk3s1
Checking the container superblock
Checking the space manager
error: (oid 0xa550) cib: invalid o_cksum (0x0)
error: failed to read spaceman cib 0xa550
Space manager is invalid
The volume /dev/rdisk3s1 could not be verified completely
File system check exit code is 0
Restoring the original state found as unmounted
Finished file system repair on disk3s1 1TB - SSD

But disk still cannot be activated afterwards.

I already tried disk utility from recovery mode, no success... Also tried to connect the disk with another USB-C cable with no success...

Any idea on what to do to try to recover my data ? Is the disk damaged ? It's only 4 months old :o

0
0

There is an app called Mountain that I use to mount stubborn drives. It has worked well for me. The app is not free but has a free trial. You can get it from this link.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .