0

I used to be able to toggle playback pressing F8 on my keyboard.

Recently, this has stopped working and I cannot find out how to restore this functionality.

I am using the latest version of Catalina and Music version 1.0.5.14, shall this matter.

Thank you for any tips!

2
  • 1
    Works for me. Check System Preferences > Keyboard to make sure the Use F1, F2, etc. keys as standard function keys checkbox is un-checked. If this is so, as a troubleshooting task, you might want to check the checkbox, close System Preferences, re-open System Preferences > Keyboard and un-check the checkbox. Sometimes setting and unsetting a preference re-writes the preference file, which may have gotten corrupted somehow.
    – IconDaemon
    Jun 4, 2020 at 15:10
  • This is looking correct to me. The strange thing is that I can use F8 to toggle playback inside my web browser (Chrome) but not with the Music application.
    – orschiro
    Jun 4, 2020 at 17:01

0

You must log in to answer this question.

Browse other questions tagged .