0

I am trying to make a internet configuration to improve my wifi in the whole house, but I don't want to switch between different wifi names, I have a Airport Time Capsule Third Generation, Google wifi Router and a modem, my house is two stories and my basement, where I need internet signal too.

My Problem; I have my modem and router in the same room, and I was able to connect an ethernet cable to my Time Capsule, so far so good, but I can make the Time Capsule extend my wifi connection. I read that doing a roaming configuration would be perfect in this case. However, I don't have the whole explanation to do that.

When I connect the Google router and the Time Capsule, my understanding is I have to put in a bridge mode, but if I only do that and switch the wireless setting in the Time Capsule off, then the Network option goes off (bridge mode); too, but at that point the Time Capsule is not doing any internet wifi capabilities, to turn that option I have to go back to the wireless setting and chose the network Mode to Extend a wireless network and leave the name and password as they are, unfortunately if I do that my Time Capsule goes flashing amber, the google wifi goes amber too and the internet goes amber too.

Could you help me to solve this?

0

Roaming doesn't work perfectly between multiple brands of products, and wireless roaming (which you may have been reading about) definitely doesn't work between the Apple Airport units (Time Capsule included) and any other non-Apple products.

However here is what you would want to do in your situation to make things a little easier.

1) Make sure the ethernet cable comes from your Google WiFi Router and plugs into the WAN plug of the Time Capsule (that's the one at the very bottom, or on the one side with the little circular icons above the port.

2) Go into the Airport Utility and configure your Time Capsule settings as such:

  • Wireless tab -- Network Mode: Create a wireless network
  • Use the same exact Wireless Network Name as your Google WiFi
  • Use the same exact Wireless security settings as your Google WiFi -- typically WPA2 Personal and the exact wifi password.
  • Network tab -- Router Mode: Off (Bridge Mode)

Note: You may need to occasionally turn off and on your WiFi on your device to get it to join the closest wifi connection. As long as your WiFi settings are the same you should not need to re-enter any name or password info when the device tries to reconnect. The only way around this issue is to get another Google WiFi product to extend your network. Mixing brands tends to give finicky behavior for things like roaming between WiFi access points.

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .