1

[Note: this is not the same issue as the post entitled "Display Blank on Formula Error" so please don't mark this as duplicate for that reason.]

Some cells containing formulae are not displaying, but are displaying correctly when changed to a literal value instead of a formula. There is no conditional formatting on the cell. I have checked fill and font as well as cell offsets etc. I have tried cutting and pasting from other cells, and also tried copying and pasting formats.

Workaround: Insert a new table. Copy and paste the content of the old table into the new table. Then, find all references to the old table and manually replace them with references to the new table.

Apple Support says: This is a corrupt table. After manually recreating the table I need to manually update all references to the table.

Version info: Numbers 10.0(6748) / Catalina 10.15.4

doesn't display result as formula result displays result properly when there is a value no conditional formating no fill default font

1
  • 1
    I asked Apple Support if this would be escalated to engineering. They said as it may be caused by a bad sector or something like that, they do not escalate document corruption issues to engineering. It would be helpful if they put digital signatures or minimally, CRC checks in the document files so that we could be warned when a "bad sector" like this occurs, particularly if we intend to copy a table for reuse.
    – John
    Commented Jun 4, 2020 at 20:50

0

You must log in to answer this question.

Browse other questions tagged .