0

Steps I'm doing:

  1. 4 Fingers up to open Mission Control
  2. Dragging any app to the top (e.g. Finder)
  3. Nothing is happening it is not going full screen.

Did I do something wrong on settings and never noticed? I cycled through many boots it seems like a permanent thing.

How can I fix this?

0

This can be solved by enabling Displays have seperate spaces in System Preferences (Found under Mission Control). Then logout and log back in to apply the setting.

Image of the Setting

| improve this answer | |
  • 1
    It’s helpful if you put instruction on how to get to those settings an/or adding a screen capture of the window with the settings. – Allan Jun 2 at 9:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .