I am burning a folder onto a DVD. The folder contains subfolders which have images and video files.

I am burning by dropping the folder onto a blank DVD on the desktop, opening it up and clicking "Burn", then using maximum speed to burn. At the end of the burn finder brings up a message saying that it couldn't verify the burn, and ejects the disc.

If I insert the disc back into the Mac, I get a message saying that it cannot be read.

I have done this 4 times only one disc has worked. All four times were done in the same method. The discs are Verbatim 4.7GB 16x DVD-R

How can I complete the burn successfully?


The error codes is:

This disc can’t be verified and might be unreliable. Try again using a new blank disc (error code 0x80020063).

I have researched the error and not a lot is written, just that I should try to close the finder window as soon as the disc starts to burn. This would seem like a very simple bug that Apple would have fixed by now.

I tried this and it didn't work. However I used a Verbatim DVD-RW 4x speed and the message poped up again, yet when I inserted the DVD it worked and all the data was on it.

  • What's your question?
    – bneely
    Feb 4 '12 at 13:29
  • @bneely thought it was quite obvious, but thanks I have added it. Feb 4 '12 at 13:31
  • Try at lower speeds, tends to help if you got a borderline quality batch of blank CDs/DVDs
    – nohillside
    Feb 4 '12 at 13:38
  • The faster you go, the more and more risky the burn becomes. I swear it's like an exponential growth
    – Alexander
    Feb 5 '12 at 19:30
  • Graeme, the error message you added originates from the the system attemping to read a bad disc. At this point in time the damage (to the disc) is already done so it's more kind of a follow-up error. Better try to avoid the issue altogether by using slower speed and/or other media.
    – nohillside
    Feb 5 '12 at 19:52

Try burning the DVD at the lowest data rate possible - the higher the burn speed, the more likely you might get burn errors.

I normally burn at 4x and have never had a problem. Though if your drive is having a problem, a lower rate will help (eg 1x)

  • Burning at 4x speed certainly helped, the computer still cannot validate the install, however discs are readable when reinserted. Feb 21 '12 at 13:16

1) Make sure you're using good media. If it comes on a spindle, it's probably too cheap to be very good. Taiyo Yuden is very highly-regarded when it comes to recordable discs.

2) If good media does not solve the problem, you most likely have a failing optical drive.

Addendum: Just because the data is "all there" when the disc is inserted does not mean it was recorded properly. disc table of contents (TOC) is written separately from the actual files, the files may very well seem to be "there" while still being unreadable. The only way to verify after a disc burn is to actually open and read all the recorded files. This is in essence what OS X does when it is "verifying" the recording—it is reading back everything that should be there and comparing it to the original.


You are not doing anything wrong procedurally, so there are only 2 possible culprits:

1) your drive is on the way out 2) your media is not suitable.

Blank media will have a suggested maximum write speed, but there is nothing to stop you exceeding this speed. Check what the disc wants, and ensure that your drive does not exceed this. If you can borrow an external writer and test with the same media/settings etc, this may help pinpoint if the drive or disc is at fault.

Many unbranded blank discs will not show maximum write speeds, and shouldn't be trusted.


I had the same problem. For me it was a dirty superdrive. I was going to replace it when I saw that the superdrive was possible to open! So I opened it and it was ALOT of dust. As I diden't really have any actual hope for it I used my breath to get som moisture on the optical thing and brushed it of! Then put in a new disk and it actually succeeded.

I love my laptop it been through soo many drops and even replaced the display! Good Luck!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .