0

I have Mojave 10.14.6 on an external drive. When I plug it into my T2 MacBook Pro 16 inch running Catalina I get the prohibitory symbol instead of the Apple symbol and it can't boot. Is this issue solvable? Or does it mean I have to resort to other measures like bootcamp for instance? enter image description here

1

You usually can't boot a Mac with an OS version which is older than the release date of the hardware. The old OS lacks some drivers required for new hardware.

You can still run Mojave etc. within a VM (using VMWare or Parallels).

| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .