0

after i installed some wacom drivers my macbook (pro 2014) refuses to start. it goes to full progress bar but then gets stuck every time. safe mode and verbose mode do not work. i have accepted that i need to reinstall the os from recovery mode. every time i had to do this in the past (before using catalina) i was able to enter single user mode and make a backup of all the files. this time i can't! following these instructions: http://macsage.com/mounting-usb-drive-in-single-user-mode/ i try to create a sharepoint in the /Volumes directory and get the message that the system is read-only. i have already disabled SIP in recovery mode. started the prompt with the command sudo mount -uw / but it still refuses to change from read-only. isn't it incredibly dumb to make it impossible for users to backup their files once something goes wrong with the system? or to run fsck for that matter?! are all my files lost now? or is there another way to make a backup?

6
  • Did you try just starting in Safe mode & removing the drivers? BTW, the entire idea of backups is that you make them before you need them, not after.
    – Tetsujin
    Commented May 23, 2020 at 16:54
  • @Tetsujin thanks for the tip but safe mode does not work (it gets stuck while booting)
    – пaean
    Commented May 23, 2020 at 16:55
  • If it gets stuck in safe mode then the Wacom drivers are not to blame.
    – Tetsujin
    Commented May 23, 2020 at 16:56
  • you may be right, although a google search showed me that this happened to others as well. their system was working fine, they did the installation, then it wont boot and they had to reinstall the os. perhaps just a coincidence. problem remains, i need to copy the files and am unable to reach them
    – пaean
    Commented May 23, 2020 at 16:59
  • see apple.stackexchange.com/questions/388469/…
    – Tetsujin
    Commented May 23, 2020 at 17:00

0

You must log in to answer this question.

Browse other questions tagged .