0

I have tried several methods in the past as well.

While reflecting on root of problem initially after purchasing mac I had password set which was forgotten within week so I had to used command R feature to reset password. After That everything is working fine but folders and files shown on below screen are not deleted.

enter image description here Figure 1 enter image description here Figure 2

When trying to make any changes such as moving, deleting, renaming to shown folder above request pops up for entering admin password. Even after I enter password following error is shown.

enter image description here Figure 3

After researching some method to solve this issue I changed the disk permission from other to read and write as shown below in Figure 4 but still same issue mentioned above in picture Figure 1, 2, and 3 is repeated.

enter image description here Figure 4

What further I can do to get rid of those files and folders highlighted on fig 1. I am annoyed as they are useless at the moment and I repeatedly have to encounter them.

  • 1
    How exactly did you "reset the password?" Cmd-R is booting into recovery mode and there's no "password reset option." Secondly, do you have ownership of the files. Open Terminal and issue the command: ls -la ~/Desktop and post the actual text output to the question (not an image). – Allan May 23 at 3:51
1

Have you tried removing/deleting those files and folders through command line using terminal ?

  • Open Terminal
  • type rm -r followed by Space
  • Drop&Drag the files/folders to be deleted into the Terminal window (so the file path gets inserted)
  • Press Return
| improve this answer | |

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .