I erased my drive and used the Mac OS X Install DVD and all went well. Then, I inserted the Applications Install DVD to install the bundled software but it failed. Here is what the message says:

The installation failed.

The Installer can't locate the data it needs to install the software. Check your install media or Internet connection and try again, or contact the software manufacturer for assistance.

I have Snow Leopard, 10.6.


I was having the same problem and I went to Apple Software Installer Update 1.0 (link).

It said:

This update addresses an issue that may prevent certain Apple software from installing. This update is recommended for all users running Mac OS X 10.6.8.

Worked for me hope it works for you.


Having had the same problem myself after re-installing 10.6.4, I found another site with an explanation and an easy work around:


The short version is that the date on a certificate needed to install has expired, and by right clicking the time, then in "Date & Time Preferences..." un-tick the "Set date and time automatically" and set the date back a few years (in my case December 2009), if you then close the dialog box and retry the install it should now work. Don't forget to reset the date afterwards.

It worked for me on a 10.6.4 fresh install.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .