1

I just replaced the SSD in my MacBook Air (early 2015). I erased/formatted it in the Disk Utility (choosing APFS as desired format and GUID partition scheme) and then tried to restore my Time Machine back-up. Looked like it was going well and gave me circa 1 1/2 hours until all restored. Countdown continued. Fine.

But then instead I got prohibitory (circle with bar through it) symbol. Reading round, maybe too late an OS for my Mac? Or some other issue?

But when I try reinstalling the version previously on my Mac (using command + R on start-up), it gives me the option to agree to installing El Capitan, but I now can’t see the new SSD to install it to. Likewise, when I go into Disk Utility, I can’t see any internal drive anymore although it was showing up before I formatted it. (And I can’t see an option to ‘View > Show all devices’ referenced in various other threads.)

Any help (and STEP-BY-STEP INSTRUCTIONS!) appreciated. Just want to get my old stuff onto a larger drive and get on with my work!

Thank you.

1
  • While booted into recovery, issue the command diskutil list | grep disk0$ -a5 and post the results. – Allan May 18 '20 at 14:55
1

I think you bought a NVMe SSD, did you ? What model is your new SSD ?
macOS High Sierra was the first to support NVMe SSDs, that would explain why El Capitan can't see yours.

You may want to try cmd-alt-R at boot in order to boot the latest macOS Recovery available for your Mac from the internet. It should be Catalina, which supports NVMe SSDs.

3
  • This may be correct totally. For sure, boot to the latest recovery OS and run the erase. If the drive doesn’t show in that disk utility, open and check all the cables and specs with the vendor. It could be a DOA part or you have a different hardware failure now. It does happen you break a logic board doing a swap. Hopefully reseating it and installing Catalina to test will work. – bmike May 17 '20 at 21:31
  • Thanks. Yes, NVMe SSD – 2280/2242. – Lelleo50 Jun 19 '20 at 16:41
  • Please mark as solved :) – 375914 Jul 30 '20 at 14:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .