0

I am preparing for a streamed music show via ZOOM on May 17. I have connected a mic & guitar pre-amp to my 2011 Macbook Pro audio line input port. In the AUDIO SETTINGS I have selected that input rather than the internal microphone, and I show signal coming in from both the mic and my guitar. I have the OUTPUT set to headphones, but I cannot hear the mic/guitar input signal through the headphones. I tested an MP3 on my Macbook--and it sounded good through the headphone. Is there a second setting to get the line-in signal to come out via the headphone out?

1
  • Thats a mic input, not line level. If you're going to hook up instruments to a computer (PC or Mac) you need a proper mixer. And for output, I would even go with a DAC. But if all you need is a monitor port, the mixer alone is fine.
    – Allan
    May 11 '20 at 1:29
1

On my iMac (21.5-inch, Mid 2011), I have to open QuickTime Player and select File->New Auto Recording from the menu bar. This will produce the Auto Recording window shown below.

You should make sure you have Line In selected, as shown below.

You should also set the Output volume and the Line in Input volume in the Sound pane of System Preferences, as shown below.

Also, you should also set the Headphones Balance in the Sound pane of System Preferences, as shown below.

You should be able to hear the sound from the input jack. You should be able to do this without actually recording the sound.

The version of macOS was High Sierra 10.13.6.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .