0

As of macOS Catalina upgrade, although I am able to see the Print dialog box, I get this error when I try to click the "Print" button:

enter image description here

Unable to Print in FileMaker Pro 18 Advanced under Catalina, gets error message "Change the custom paper size to the correct value, or use Scale to fit paper size", although "Scale to fit paper size" is already selected enter image description here

Filemaker 18.0.3.317

I am trying to print to a Borther HL-L2300D laser printer and I am running on Mac OS Catalina 10.15.4

2020-05-13 Note; this only happens for me in one file. it happens to be my recipes (for real!)

recipes.fmp12

7
  • Have you tried printing it to a PDF? Not export but print. Then you can open the Pdf and see if there are any problems..
    – Natsfan
    May 10 '20 at 1:51
  • Are you attempting to use custom paper sizes? If so, what are they? Have you tried a standard size like Letter or A4?
    – Allan
    May 12 '20 at 13:06
  • just letter size
    – Jason FB
    May 13 '20 at 15:36
  • It happens in any paper size
    – Jason FB
    May 13 '20 at 15:38
  • It happens if I use the "PDF" drop-down in the lower right of the Print dialog, then select "Save as PDF"… same result, the window appears telling me to ON "Scale paper to fit" even though it is already on
    – Jason FB
    May 13 '20 at 15:43

You must log in to answer this question.

Browse other questions tagged .