2

On my macbook, when I double tap with three fingers, the screen zooms in (same as the accessibility zoom), and this type of zoom zooms in the entire screen. How can I turn this off?

1 Answer 1

3

The three finger double tap to zoom is controlled in System Preferences > Accessibility > Zoom > Advanced > Controls. I suspect you have the "Use trackpad gesture to zoom" enabled. Untick it!

enter image description here

1
  • You're correct, I looked at the regular trackpad settings. I've deleted my answer.
    – fsb
    May 8, 2020 at 12:22

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .