1

I have a Mac Mini (late 2012) running Catalina (10.15.3). I can't remember when I first noticed it, but for a while now, I cannot sort Activity Monitor's columns. This is essentially what it looks like:

enter image description here

I've tried to find some way if I can perhaps reset its preferences, but google is not my friend.

Can someone help?

1
7

You probably can just go to the View menu (the one between Edit and Window), select Columns and add additional columns again (or switch to a simple process view and back to hierarchical).

If this doesn't work, you can remove preferences by

  • Quitting Activity Monitor
  • rm ~/Library/Preferences/com.apple.ActivityMonitor.plist*
2
  • Any clue why the simple method without the terminal command doesn't work? – Pulakesh Jul 2 '20 at 9:38
  • @Pulakesh Unfortunately not. – nohillside Jul 2 '20 at 9:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .