5

When I create a new sticky the font is horribly small, any ideas on how to change the font please?

2
  • CMD + + works.
    – anki
    Commented Apr 26, 2020 at 11:21
  • that changes the currently used font but it doesn't change the default font
    – atreeon
    Commented Apr 27, 2020 at 7:12

1 Answer 1

16

Change the font size of a selected Sticky note (⌘ Command T), then go to Window → Use as Default

7
  • Thanks but that doesn't save the font :-( It saves some other settings but importantly not the font size...the default is so so so tiny!
    – atreeon
    Commented Apr 27, 2020 at 7:12
  • @atreeon It certainly does save the font and the size here, in both Sierra (where it's under "Note > Use as default") and Catalina. What OS are you on? Also consider that you may have another underlying problem.
    – Redarm
    Commented Apr 27, 2020 at 12:57
  • @atreeon Also to consider is the way you add text to the sticky, i.e. is it typed, imported, copied and pasted, or copied & pasted with matching style...
    – Redarm
    Commented Apr 27, 2020 at 13:06
  • I select: cmd + T -> select font -> window -> use as default but it doesn't work. I've tried typing, copying but it doesn't change the default font when I open up a new sticky. I'm on Catalina.
    – atreeon
    Commented Apr 27, 2020 at 14:21
  • 3
    I got this solution to work on macOS Big Sur version 11.6 by: creating a new note, typing in (not copying) text, setting the font and font size, then setting Window → Use as Default. Every subsequent new note consistently uses the the newly set font and font size settings.
    – Jagra
    Commented Sep 21, 2021 at 15:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .