2

I am trying to update my iOS version without loosing data. Initially, I was trying to update from iOS 10.3.x to the latest 13.4.1 (iPhone SE). Because I have not had much storage space left, I downloaded the latest iOS manually as an ipsw file and tried patching it with iTunes. All went well for a bit until I got an error message from iTunes saying something like "The iPhone could not be restored. An unexpected error occurred (14)." Now, the iPhone is in Recovery Mode. I cannot effort loosing my data and still hoping that I can somehow just update it and it magically works again. All my research just lead me to the various recovery tools e.g. EaseUS, minitool, dr.phone Toolkit that do not really help me. I am using iTunes version 12.8.2.3 and OS X 10.11.6 El Capitan

Update 30/04
4 Days later and I have tried every single possible solution from the net without luck.

Possible solutions

  • USB connection (different cables, ports)
  • Re-download IPSW file and making sure it is not corrupted
  • Different computer(s)
  • Different iTunes versions
  • Tried the update over and over again (error 14 triggers every time)
  • Tried mounting the iPhone (see) to clear space (not possible in Recovery or DFU mode, internally everything gets encrypted to one big file once the phone enters Recovery Mode)
  • Tried useless third party apps: dr.fone, EaseUS, MiniTool, iPhone Backup Extractor etc. -> These "Freemium" Software cannot do more than iTunes. They are using and abusing the desperation of people to buy their overpriced products. They pay $$ to appear first in Google search results.
  • Tried useful third party apps: RecBoot, 3uTools (see below, very useful tool but Windows only), iFunBox,
  • 3uTools powerful tool. Can try lots of different things, like update to beta versions, repair drivers etc. That is probably your best all-in-one solution.
  • Called Apple AASP (they don not have a magic tool either)
  • Jailbreak in DFU mode with checkra1n
  • Downgrade (requires either more than one IPSW-file still signed on ipsw.me or you have saved the right SHSH2 blob)

iTunes error 14 is likely to be caused (see)

  1. Due to a bad USB cable.
  2. Due to an error with an firmware upgrade.
  3. Due to a lack of capacity in the iPhone.
  4. Due to an unstable network connectivity.
  5. Due to an outdated iTunes.

Error message from 3uTools
Flash error explanation: AMRestorePerformRestoreModeRestoreWithError failed with error: 14
If it is not a hardware error, you may consider:
1. Connect another genuine cable to the rear USB port of a fully powered case 2. Repair drivers with the iTunes Utility in Toolbox and flash again later

Conclusion
The problem in my case is most likely a lack of capacity on the iPhone so during the update the system got corrupted/ "bricked". There is no known solution/ workaround to me to keep the data (without having a recent backup). I have to factory reset my device (wipe all data) to get it working again. So yeah, backup your files kids!

1
  • Comments are not for extended discussion; this conversation has been moved to chat. – bmike Apr 26 '20 at 14:39
2

This is a tough one as once you are in recovery mode you can't backup your phone. So tell us, were you backing up to iCloud or had you been backing up to a Mac or PC using iTunes? If not you may be out of luck.

What you need to do is get it out of Recovery Mode. I can't locate the info for the older SE model but you could try these.

On iPhone 8, 7, 6, 6s, 5 and earlier, hold down Power Button to turn off your device. On iPhone XS, XS, XR, X, press and hold the side button with either volume button.

Once the phone has powered down, power it back on normally and hope it comes up out of recovery mode.

If that happens you should back up the phone with iTunes immediately then go to

Settings > General > Reset > Erase all content and settings.

Once that is done you should be able to update your phone and then restore from the backup you just made.

If it didn't come out of Recovery Mode You may need to enlist professional help. I have also seen a lot of utilities out there that can supposedly either backup an iPhone in recovery mode or get it out of Recovery Mode. I have no experience with these utilities, I have no idea if they do the job they say they do or are just backdoors to some kind of malware. So find an iPhone expert (Apple store or otherwise) who can fix this issue.

And for heaven's sake start backing up your phone on a regular basis. Either to a computer or to iCloud.

1
  • I cannot get it out of Recovery Mode. I tried downloading the IPSW directly through iTunes but it arises the same error (14). I suspect it could be because I do not have enough space left on the iPhone itself (a few hundred MBs only). I am just mad about loosing my contacts and photos. My last option is to try and pop it into an apple store and hope they got the right software to recover it. – monty.py Apr 26 '20 at 10:09

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .