0

Tried on 2 approaches, both failed.

  1. MS Word: Print » Print to PDF » Encrypt. I Checkbox (X) Encrypt. Selected to disallow copying of content and keyed in Password. PDF saved. (But document allows copying).

  2. I opened PDF (tried 2 PDF generated files) and tried in Preview. 2a: With earlier MS-Word Printed Save-to-PDF (encrypted) I use Preview’s Export to PDF… The Encrypt checkbox does not “X” when clicked onto. There is only a very thin grey shade when I clicked in the box. 2b: I tried with unencrypted PDF generated from MS-Word. Result = same as in 2a.

I had use this often and it was fine. Unsure what I had added to my system that intercepted and disabled this Encrypt function. I used this frequently but admit I do not always test its encryption.

Please help clarify and/or rectify.

Thank you.

You must log in to answer this question.

Browse other questions tagged .