0

I want my iPhone keyboard's autocorrect and predictive text to be English only, but it somehow it is set to both English and French at the same time. For example if I type "tress" then it shows "très" as a prediction. If I then press space it autocorrects to "très".

French is not selected in my keyboard settings (Settings -> General -> Keyboard) nor in my dictionary settings (Settings -> General -> Dictionary). These are the two places that one needs to change according to online resources.

1

When I removed "French" from "Settings -> General -> Language & Region -> Other languages" then the problem disappeared.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .