3

I enabled FileVault on my Mac running High Sierra in the Security and Privacy System Preferences tab. Now my computer is extremely slow, I can't even use it.

FileVault is still in the process of encrypting my files (and will be for a very long time) and I would like to just halt the process and disable FileVault ASAP. I have tried

sudo fdesetup disable

on the Terminal many times, receiving just the following message:

FileVault was not disabled (-69573)

I'm not sure what I'm doing wrong because everytime someone tells me to do this online, they tell me that the message I should get should read "FileVault disabled".

I am open to any suggestions on how to stop the FileVault encryption process and keep FileVault off.

1
  • @jksoegaard I don't see anything abnormal in the Activity Monitor. My Mac is from mid 2010 so maybe it's more fickle because it's older, I'm not sure. It's run so perfectly until now. I'll keep looking in Activity Monitor in case I'm missing something. – HannahP Apr 21 '20 at 13:35
3

Unfortunately it is not possible to stop FileVault encryption midway.

Your only options are to let it continue, or to erase/format your drive and restore from backup.

The encryption process takes place in the background allowing you to use your computer while encrypting. Usually it should not make your computer extremely slow, so it might be worth investigating if you have something else running that is making your computer extremely slow. Take a look at Activity Monitor to see what the cause might be.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .