9

When a call comes in via FaceTime on macOS Catalina the Pause/Play button ( generally f8 ) will answer the call. The problem is that if you are listening to music with something like Tidal and are used to controlling it via that same pause/play key your instinct is to try and pause the music you can take the call. When you do this the music will keep playing, but FaceTime with answer the call.

I have check the FaceTime preferences and general keyboard shortcut setting, but I can't seem to find anywhere to disable this.

Is there a way to disable the Pause/Play ( F8 ) button from answering/ending calls in Catalina?

1 Answer 1

5

This has been driving me nuts for a long time. It's not an ideal solution but if you open FaceTime and go to Preferences, there is a check box for Calls From iPhone. The description reads, "Use your iPone cellular account to make and receive calls when your iPhone is nearby and on Wi-Fi."

If you uncheck that box when you receive calls your Mac will no longer try to answer the call, leaving the play/pause button to control your music only.

I would have preferred that when I get an incoming call and I press the play/pause button that my music is paused and the call was answered, but until this is fixed, the solution above was the best I could come up with to end the insanity of music playing and phone call coming in at the same time.

2
  • So far that is the best I have found too. I just find it amazing that there isn't some option to keep it from doing that.
    – Mav2287
    Commented Feb 19, 2021 at 20:14
  • Thanks, this drove me nuts too. In my case, playing music on Spotify, pressing the Keyboard Pause to answer a call, stopped the music, answered the call and diverted the audio to my iwatch. Dropping the Calls from iPhone helps.
    – Paul Leigh
    Commented Mar 23, 2021 at 13:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .