1

Hello so my iMac (late 2015) has been giving the following on startup:

panic(cpu 0 caller 0xffffff8013b9654e): dessert failed Buildroot/Library/Caches/com.apple.xbs/Sources/CoreStorage/CoreStorage-540.30.1/core/btree/btree_tmpl.h
Debugger called: <panic>
Backtrace (CPU-2), Frame : Return Address
* some bunch of hexadecimal addresses here * 
Kernel Extension in backtrace:
HID: legacy shim 2
HID: legacy shim 2
[HID] [ATC] AppleDevicemanagementHIDEvenetService::processWakeReason
Wake Reason
System uptime in nanoseconds: 141914740

What I have tried

  • Rebooting with CMD+R - Still in the loop
  • Rebooting with Option+CMD+R - Still in the loop
  • Rebooting with Option+CMD+R+P - Managed to connect to WiFi then a loading bar for 10 minutes then back in the loop.
  • Rebooting with Shift+Option+CMD+R - Still in the loop
  • Rebooting with Option - I only get the Macintosh option. A bootable USB doesn't even show, even though I tried it on another Mac and it works like a charm.
  • Rebooting with D - Did the diagnostics, got "No issues found" and I was prompted that my Mac would startup in Recovery. Then I get stuck in the loop again.
  • Rebooting with N - Flashing world icon and that's it.
  • Rebooting with CMD+F - Thunderbolt icon and that's it
  • Rebooting with CMD+V - Vaultmode a bunch of scipt terminal lines, then back in the loop.
  • Rebooting with Shift - Not useful

I could not seem to access my iMac elsewhere. Any suggestions are appreciated. Thanks.

1 Answer 1

1

I would bring a second OS like recovery and erase it or bring this Mac in target disk mode to attempt a data transfer or erase/repair.

It’s possible you have a hardware issue, but why not exhaust some extra steps before you attempt to erase the drive entirely and confirm it’s hardware or you just needed an erase?

When you follow the links above you can consider a data transfer and then do the erase. If no OS including internet recovery works, your kernel panics will be hardware to resolve and not software.

4
  • thanks for attempting a solution. As mention in OP: command + R do not work, i.e. back in the loop (so the first article is useless). As for the second one, it is about recovering data. I do not want to recover my data. I just want to be able to access my OS or at least the kernel. Also I can not enter target disk mode. Also I ran hardware tests, and I was prompted that there is no hardware issue. Apr 19, 2020 at 14:28
  • I said when command R doesn’t work, you have to bring another OS to erase - possibly target mode or fix the hardware. This isn’t an attempt to answer, this is the answer on how Apple would fix this if you paid them to fix it. @AhmadBazzi the built in hardware test is crude and doesn’t mean your hardware works, it just means some trivial things haven’t failed or that the hardware is so broken it can’t self diagnose.
    – bmike
    Apr 19, 2020 at 14:32
  • sure thanks ... Apr 19, 2020 at 14:32
  • Thanks as well Ahmad
    – bmike
    Apr 19, 2020 at 14:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .