1

So I bought a iPad generation 5 from a school and it had Lightspeed Systems on it I went to the school the admin and everyone else that could remove it and they said “We can’t do anything for you because it’s no longer in our control.”

When I go to settings and try to erase all content and settings, I am blocked by the MDM.

How do I proceed?

3
  • If the iPad is still part of an MDM setup, the school admin does have the ability to remove it. Maybe they already removed the device on their side, but I'm sure there is a way to reconnect. If all else fails, Lightspeed Systems should know.
    – nohillside
    Apr 18, 2020 at 4:18
  • I’ve tried talking with the admin but he’s ether to busy or says he can’t do it and ends conversation. I’ve tried their support page but they say the same thing, so I guess I’m stuck. Apr 18, 2020 at 4:21
  • Return it then, and get your money back, if they sold you device which is bricked.
    – nohillside
    Apr 18, 2020 at 4:44

1 Answer 1

1

Here is the script for taking control of a device you purchase. I’m thinking the support team felt you wanted them to show you these steps or they don’t know how to remove MDM if they can’t touch the device physically due to SARS or just distance.

Take your time, there are a lot of linked articles and if this is your first experience this could take hours or on might need someone to help you with a loaner computer to restore if you don’t know all the passcodes and have a working WiFi and ability to join that network.

If that device is in their DEP, they can control that, so document what steps you performed and again, get someone else to help on the call if needed, that’s a negotiation where yo7 are trying to calmly convince the person / organization to do some work for you after the sale happened. There is no rush for them to take action, so be sure to let them know they have time to research DEP. you can even send them here is they don’t know how to release DEP. If needed, we will help them, too.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .